LivePIM.Com Logo ACT! Duplicates Cleaner

Scan and delete duplicate or redundant information in ACT! Contacts, Calendar, Todos and Opportunities.
follow us on twitter     like us on facebook
Follow Us
Software for ACT!

ACT! Outlook Sync

DesktopMirror for Outlook and ACT! - Sync Contacts, Calendar, Tasks and Notes between Outlook and Sage ACT!

Import Data to ACT!

InfoMigrator for ACT! - Migrate or Import data from Outlook, Lotus Notes, Google and Palm Desktop to ACT!

Remove Duplicates in ACT!

ACT! Duplicates Cleaner - Delete duplicate Contacts, Calendar, Todo and Opportunities in Sage ACT!

ACT! Google Sync

DesktopMirror for Google and ACT! - Sync ACT! with Google Gmail Contacts and Google Calendar

ACT! Lotus Notes Sync

DesktopMirror for Lotus Notes and ACT! - Sync Contacts, Calendar, Tasks and Notes between ACT! and IBM Lotus Notes

ACT! Palm Sync

DesktopMirror for Palm Desktop and ACT! - Sync Contacts, Calendar, Todo and Memo between Palm Desktop and ACT!

ACT! CSV Conversion

ACT! CSV Converter - Data conversion between Sage ACT! and CSV files.

Modify ACT! Data in Batch

ACT! Batch Updater - Update multiple ACT! Contacts, Calendar, Todo and Notes records in batch

Sponsored Links
Home > Products > BatchUpdater for ACT! FAQs



BatchUpdater for ACT! FAQs


  • Which versions of ACT! does BatchUpdater support?

    BatchUpdater supports ACT! 2006 (8.0) or aboves. BatchUpdater was fully tested under most popular ACT! versions, for example: ACT! 2006 (8.0), ACT! 2008(10.0), ACT !2012(v11), ACT! 2010 (v12), ACT! 2012(v13), etc.

  • Which versions of Windows operating system does BatchUpdater for ACT! support?

    BatchUpdater for ACT! works on Windows XP, Windows Vista and Windows 7. Both x86 (32-bit) and x64(64-bit) OS are supported. And BatchUpdater for ACT! also works on Windows Server 2000, 2003, 2003R2, 2008 and 2008R2.

  • Why we need Microsoft .NET framework 2.0?

    Our ACT! related software titles are based on the .NET framework 2.0 version ACT! SDK, so we also need the Microsoft .NET framework 2.0 or above to let BatchUpdater for ACT! work properly.

  • Where can I download Microsoft .NET Framework?

    Just Google it or visit the links below :)

    Download Microsoft .NET framework 2.0 from Microsoft official web site.

  • How to check my .NET framework version?

    Open a new Internet Explorer instance, Copy and paste the following text to the IE address bar: javascript:alert(navigator.userAgent), then visit this link.

    It will popup a dialog box contains the .NET version related information.

  • My .NET framework version is newer than 2.0, is it compatible with BatchUpdater?

    Absolutely yes, the newer Microsoft .NET framework version also contains the earlier versions of .NET framework.


Help Topic Index:

   




Privacy Policy | Terms of Use | Contact Us | Trademarks